Logitech Z-5500 defect

Door Mick1990 op zondag 13 oktober 2013 12:14 - Reacties (21)
Categorie: -, Views: 9.638

http://ic.tweakimg.net/ext/i/1214584067.jpg


Al zeker zes jaar heb ik een Logitech Z-5500 setje bij mijn televisie staan waar ik elke dag gebruik van maak. Voorheen had ik er ook een bij mijn computer staan, maar die ging om een nog onbekende reden na een half jaar al stuk. Van Bol kreeg ik het volledige bedrag teruggestort op mijn rekening, dus klasse! Maar je kunt het misschien al raden... De Z-5500 die bij mijn televisie staat is vandaag ook overleden. Ik zat gewoon rustig televisie te kijken en floep, geluid weg. Zowel het lampje om te zien dat het apparaat aan staat, als het LCD-scherm van het bedieningspaneel werken niet meer.

In de subwoofer een Z-5500 zit een zekering en dit was natuurlijk het eerste wat ik heb gecontroleerd. Maar helaas is deze nog intact... Omdat het apparaat al ruim buiten de garantieperiode zit heb ik besloten om het bedieningspaneel maar eens open te maken. En de binnenkant ziet er als volgt uit:


https://dl.dropboxusercontent.com/u/24409276/IMG_0226.JPG


Op het eerste gezicht ziet alles er prima in orde uit. Ik heb als eerst alle bedrading gecontroleerd op fouten. Vervolgens heb ik alle condensatoren (elco's) bekeken. En toen kwam ik al snel tot de ontdekking dat er een elco gesprongen was:


https://dl.dropboxusercontent.com/u/24409276/IMG_0223.JPG


Het is niet erg duidelijk op de foto te zien, maar er zit duidelijk een gaatje in de rood omcirkelde condensator. Iets verderop ligt zelfs wat verkoold vuil, waarschijnlijk afkomstig van de gesprongen condensator.

Van de week zal ik eens langs de electronica-specialist gaan om zo'n condensator te kopen zodat ik hem kan vervangen. Hopelijk werkt het apparaat dan weer naar behoren... Het resultaat horen jullie nog van me.


Update 15-10-2013
Helaas heeft het vervangen van de gesprongen Elco geen nut gehad. Het apparaat werkt nog steeds niet... Mogelijk is door de gesprongen Elco wat doorgebrand. Ik ga het geheel naar een electronica specialist brengen. Hopelijk komt hij er wel uit.


Update 01-04-2014
Het is alweer een tijdje geleden dat ik een update heb geplaatst. De set werkt al een tijdje naar behoren. Bij de vorige update was ik vergeten om de stekker in het stopcontact te steken :+. Het vervangen van de condensator heeft dus geholpen! Zo zie je maar dat je met een simpel onderdeeltje van nog geen ¤1 weer een duur apparaat tot leven kan brengen. Hopelijk houdt de set het nog jaren uit, want ik ben er erg tevreden mee!

Volgende: OpenELEC: Raspberry Pi 2 vs Raspberry Pi B 02-'15 OpenELEC: Raspberry Pi 2 vs Raspberry Pi B

Reacties


Door Tweakers user Kaalus, zondag 13 oktober 2013 12:42

Leuke blog, hoopt dat het je lukt! Dit zijn natuurlijk de echte Tweaker projecten :)

Zelf ook een keer een defecte controlpod gehad, deze vervangen door een andere van een net iets ander type (andere batch, niet te zien aan de buitenkant) en die set draait nog steeds :) Zal eens kijken of ik die oude controlpod op een vergelijkbare manier kan maken als het jou lukt.

Door Tweakers user Infant, zondag 13 oktober 2013 13:15

Toch fijn dat het duidelijk is waar het probleem zou kunnen zitten.

Er zit in de zubwoofer zelf ook nog een hele bak aan electronica die graag stuk gaat. De sub isgelijk ook een stuk minder plezierig om open te maken.

Door Tweakers user Junia, zondag 13 oktober 2013 13:59

Altijd leuk om zoiets zelf op te kunnen lossen :) Vergeet niet dat Logitech één van de beste bedrijven is als het komt op het claimen van garantie... zelfs 10 jaar oude producten vervangen ze soms nog kostenloos :P

Succes

Door Tweakers user KnoxNL, zondag 13 oktober 2013 14:49

Zo heb ik laatst een Samsung monitor gerepareerd, zelfde euvel. Ik geef je 99% kans. Al veel vaker successtories langs zien komen mbt dit soort problemen.

Door Tweakers user Gropah, zondag 13 oktober 2013 16:49

Zoals al eerder genoemd is de service van Logitech echt goed te noemen. Ik zou persoonlijk dan ook eerst bij hen verhaal gaan halen, maar goed, dan hadden we deze blog niet ;)

Door Tweakers user gofast, zondag 13 oktober 2013 19:43

ik ben benieuwd, ik heb dezelfde set waar ik een jaar geleden "gelukkig" de zekering van heb kunnen vervangen maar een elco'tje solderen is gelukkig ook wel te doen. Iig veel succes!

Door Tweakers user dubbeljoe, zondag 13 oktober 2013 20:52

He, leuk om te lezen.
zelf maken rules!

Trouwens, mochten er mensen minder gelukkig zijn met het repareren van hun Z-5500, dan heb ik hier nog een bijna complete versie liggen; enkel de 2 links er rechtsvoor speakers zijn kwijt, de rest is compleet.

succes

Dubbeljoe

Door Tweakers user interlude, zondag 13 oktober 2013 21:05

is er nou echt geen knop zodat ik dit kan volgen?

Door Tweakers user Douweegbertje, zondag 13 oktober 2013 21:13

interlude schreef op zondag 13 oktober 2013 @ 21:05:
is er nou echt geen knop zodat ik dit kan volgen?
Jawel, control+D.

Door Tweakers user ChojinZ, zondag 13 oktober 2013 22:16

Junia schreef op zondag 13 oktober 2013 @ 13:59:
Vergeet niet dat Logitech één van de beste bedrijven is als het komt op het claimen van garantie... zelfs 10 jaar oude producten vervangen ze soms nog kostenloos :P

Succes
Als het op de Z5500 aankomt heeft Logitech een hele andere reputatie:
Het Logitech Z-5500 PLOPJES probleem topic DEEL 3
;)

Door Tweakers user iamzero456, maandag 14 oktober 2013 05:50

dubbeljoe schreef op zondag 13 oktober 2013 @ 20:52:
He, leuk om te lezen.
zelf maken rules!

Trouwens, mochten er mensen minder gelukkig zijn met het repareren van hun Z-5500, dan heb ik hier nog een bijna complete versie liggen; enkel de 2 links er rechtsvoor speakers zijn kwijt, de rest is compleet.

succes

Dubbeljoe
Voor hoeveel doe je alleen de sub weg? :)[

Dit topic ga ik volgen!

Door Tweakers user __1337__, maandag 14 oktober 2013 08:11

Ik ben ook heel erg benieuwd, heb ook nog steeds een Z-5500 en wat mij betreft gaat ie ook nooit meer weg. Dit ga ik dus even op de voet volgen :).

Door Tweakers user Rexus, maandag 14 oktober 2013 08:11

Ook mijn z5500 was na 5 jaar overleden, uiteindelijk weg gebracht naar de electro specialist. Deze heeft een aantal condensatoren vervangen (ook preventief) en nu is hij weer zo goed als nieuw !

Succes ben benieuwd of het lukt.

[Reactie gewijzigd op maandag 14 oktober 2013 08:12]


Door Tweakers user Milmoor, maandag 14 oktober 2013 08:23

De draadloze boxjes van mijn 2x Logitech Z-4500 vielen een voor een weg. Helemaal in de diepte zit een printplaatje voor de voeding met -je raad het- defecte elco's. Na vervangen doen ze het weer. Je moet dezelfde capaciteit gebruiken. Het voltage mag hoger, maar niet lager zijn. Dat is een maximum. Hoger is duurder, maar het blijft onder een euro en de variant met het lagere voltage is vaak niet te vinden.

Door Tweakers user justkuu, maandag 14 oktober 2013 08:40

Ik wist niet dat de Z5500 kapot kon :/

Door Tweakers user pwvd, maandag 14 oktober 2013 11:25

Mijn Z-5500 was ook na 1 - 1,5 jaar overleden. Waarschijnlijk hetzelfde probleem want heb toen contact opgenomen met Logitech die mij een volledig nieuwe set hebben opgestuurd. Daarvan gebruik ik nu alleen de control-pod en hij werkt weer perfect.

Binnenkort dus maar eens een handig iemand vragen om naar de defecte control-pod te kijken, wellicht heb ik dan binnenkort 2 werkende sets :9

Door Tweakers user Peetz0r, maandag 14 oktober 2013 14:55

justkuu schreef op maandag 14 oktober 2013 @ 08:40:
Ik wist niet dat de Z5500 kapot kon :/
Alles kan stuk
* P.E.T.E.R. pakt een hamer en een bijl

Door Tweakers user Robo1993, maandag 14 oktober 2013 15:52

dubbeljoe schreef op zondag 13 oktober 2013 @ 20:52:
He, leuk om te lezen.
zelf maken rules!

Trouwens, mochten er mensen minder gelukkig zijn met het repareren van hun Z-5500, dan heb ik hier nog een bijna complete versie liggen; enkel de 2 links er rechtsvoor speakers zijn kwijt, de rest is compleet.

succes

Dubbeljoe
Heb je de centerspeaker nog? En zo ja, wat wil je ervoor hebben?

De mijne heeft last van een gebroken voet ;)

Je mag ook PM'en.

Door Tweakers user BDHowner, maandag 14 oktober 2013 16:34

p.w.vandijk schreef op maandag 14 oktober 2013 @ 11:25:
Mijn Z-5500 was ook na 1 - 1,5 jaar overleden. Waarschijnlijk hetzelfde probleem want heb toen contact opgenomen met Logitech die mij een volledig nieuwe set hebben opgestuurd. Daarvan gebruik ik nu alleen de control-pod en hij werkt weer perfect.

Binnenkort dus maar eens een handig iemand vragen om naar de defecte control-pod te kijken, wellicht heb ik dan binnenkort 2 werkende sets :9
Zoiets had ik ook, de oude had ik vervolgens met defecte backlight verkocht op Marktplaats voor ¤ 150,- o.i.d.

Had ik zelf voor ¤ 100,- netto een Z-5500 xD.

Door Tweakers user Mick1990, dinsdag 15 oktober 2013 22:43

Zie update. Werkt helaas nog steeds niet...

Door Tweakers user Mick1990, dinsdag 1 april 2014 20:02

En weer nieuwe update. Stekker zat er niet in :+ Werkt al een paar maanden weer perfect!

Reageren is niet meer mogelijk